Vigil@nce – WordPress Core : six vulnérabilités – Global Security Mag

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de WordPress.

Produits concernés : Debian, Fedora, WordPress Core.

Gravité : 2/4.

Date création : 17/05/2017.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans WordPress.

Un attaquant peut tromper l’utilisateur via HTTP Class, afin de le rediriger vers un site malveillant. [grav:1/4 ; CVE-2017-9066]

Un attaquant peut contourner les mesures de sécurité via XML-RPC API, afin d’obtenir des informations sensibles. [grav:2/4 ; CVE-2017-9065]

Un attaquant peut contourner les mesures de sécurité via XML-RPC API, afin d’élever ses privilèges. [grav:2/4 ; CVE-2017-9062]

Un attaquant peut provoquer un Cross Site Request Forgery via Filesystem Credentials Dialog, afin de forcer la victime à effectuer des opérations (VIGILANCE-VUL-22527). [grav:2/4 ; CVE-2017-9064]

Un attaquant peut provoquer un Cross Site Scripting via Large Files Upload, afin d’exécuter du code JavaScript dans le contexte du site web. [grav:2/4 ; CVE-2017-9061]

Un attaquant peut provoquer un Cross Site Scripting via Customizer, afin d’exécuter du code JavaScript dans le contexte du site web. [grav:2/4 ; CVE-2017-9063]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Yuzo - Related Posts

コメントを残す